Bug T110292 - Update Auth_remoteuser to use AuthManager

Authored by Enst80 on Apr 16 2017, 6:08 PM.

Description

Bug T110292 - Update Auth_remoteuser to use AuthManager

Complete rewrite of extension to support MediaWiki 1.27 and up.

Change-Id: Ia43098ea5b1b9b1138611c59181e34ed1a080586

Details

Committed
Enst80Apr 20 2017, 6:50 PM
Parents
rEARU3205f15abe8d: Whoops, track not trace
Branches
Unknown
Tags
Unknown
References
refs/changes/73/349273/1
ChangeId
Ia43098ea5b1b9b1138611c59181e34ed1a080586