HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: I556241f106fbe1081b09d3dc554ec55eb7f3784f

Details

Provenance
LibUp-botAuthored on Jun 7 2019, 10:06 PM
Parents
rEAUGa3f9226a57f4: build: Updating mediawiki/mediawiki-codesniffer to 24.0.0
Branches
Unknown
Tags
Unknown
References
refs/changes/91/515191/1
ChangeId
I556241f106fbe1081b09d3dc554ec55eb7f3784f

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEAUG34d0601211b1: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 7 2019, 10:06 PM