HomePhabricator

Compatible with php7.2

Description

Compatible with php7.2

Fix in php7.2, extension display "Fatal error: Declaration of HTMLFeatureField::getInputHTML($value) must be compatible with NewHTMLCheckField::getInputHTML($value, $attr = NULL)" issue.

Bug: T181821
Change-Id: Ib6e80acaef1198d4016955b275e8edddb5cbdab0
(cherry picked from commit 9ab12863f8a135f8eba97f35f8bd9c3fafe05b18)

Details

Provenance
RazeSoldierAuthored on Dec 2 2017, 3:26 AM
PaladoxCommitted on Apr 18 2018, 8:29 PM
Parents
rEBETbb0b8d90c7c6: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
REL1_30, refs/changes/33/427533/1
ChangeId
Ib6e80acaef1198d4016955b275e8edddb5cbdab0