HomePhabricator

Remove composer requirement to SMW extensions

Authored by Osnard on Jan 15 2018, 10:10 AM.

Description

Remove composer requirement to SMW extensions

This is due to a new policy within the BlueSpice team. We do not use composer
as manager for inter-extension dependencies.

Also should fix issues like in T172927 (also see P6481)

Change-Id: I3bd999710f98b08863a854aed2cca51b76b31536

Details

Committed
OsnardJan 15 2018, 10:14 AM
Parents
rEBSSMWCb26974b4ca15: Use SPDX 3.0 license identifier
Branches
Unknown
Tags
Unknown
References
refs/changes/66/404266/1
ChangeId
I3bd999710f98b08863a854aed2cca51b76b31536