HomePhabricator

Require MediaWiki 1.29 in extension.json for manifest_version 2

Authored by Umherirrender on Oct 18 2018, 7:13 PM.

Description

Require MediaWiki 1.29 in extension.json for manifest_version 2

manifest_version 2 is a new feature in 1.29
(Iea5ba589c70958db7500cf3587b5ebd738532026)

Change-Id: I4f80405ceaf3f9a0b1221362e286076d0abf149c

Details

Committed
UmherirrenderOct 18 2018, 7:13 PM
Parents
rEBSZ42ef5fa0f0c2: Remove usage of deprecated BsSpecialPage
Branches
Unknown
Tags
Unknown
References
refs/changes/96/468396/1
ChangeId
I4f80405ceaf3f9a0b1221362e286076d0abf149c