HomePhabricator

Bump required version of MediaWiki to 1.37+

Description

Bump required version of MediaWiki to 1.37+

Needed to be able to use the new WatchlistManager methods

Bug: T280750
Bug: T281187
Change-Id: I23373819b5acd869f43f7b172a512be7453cf397
Follow-up: I5faa666d31d8550353f3789245ee1d0d9cd3bcf6

Details

Provenance
DannyS712Authored on Apr 28 2021, 7:04 PM
Parents
rEBUYa026fd54bcf0: Replace usage of deprecated WatchAction/User watchlist methods
Branches
Unknown
Tags
Unknown
References
refs/changes/99/683399/2
ChangeId
I23373819b5acd869f43f7b172a512be7453cf397