HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: I0cc20df6d84c7eed25af07cb2fba44e8192ea6ad

Details

Provenance
LibUp-botAuthored on Jun 8 2019, 4:49 AM
Parents
rEDBT88ab87a35cb8: build: Updating npm dependencies for security issues
Branches
Unknown
Tags
Unknown
References
refs/changes/58/515358/1
ChangeId
I0cc20df6d84c7eed25af07cb2fba44e8192ea6ad

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEDBTe262aa7dbf17: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 8 2019, 4:49 AM