HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: Ie3873f592171af54bdd19219707ace64f0af5a37

Details

Provenance
LibUp-botAuthored on Jun 8 2019, 5:09 AM
Parents
rEDPT07056591ae35: build: Updating mediawiki/mediawiki-codesniffer to 24.0.0
Branches
Unknown
Tags
Unknown
References
refs/changes/74/515374/1
ChangeId
Ie3873f592171af54bdd19219707ace64f0af5a37

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEDPTc3a4ac70bc3e: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 8 2019, 5:09 AM