HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: I5f299d843a73ba91750967c23ea3e5338a6b85cd

Details

Provenance
LibUp-botAuthored on Jun 8 2019, 5:58 AM
Parents
rEEMAf44311061dfb: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/99/515399/1
ChangeId
I5f299d843a73ba91750967c23ea3e5338a6b85cd

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEEMAdc9a721394ae: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 8 2019, 5:58 AM