HomePhabricator

build: Updating composer dependencies

Description

build: Updating composer dependencies

  • mediawiki/mediawiki-codesniffer: 35.0.0 → 36.0.0
  • php-parallel-lint/php-parallel-lint: 1.2.0 → 1.3.0

Change-Id: Ic4f2e481aafdff9679818da273c27f0c99d67c69

Details

Provenance
LibUp-botAuthored on Tue, May 4, 7:25 AM
Parents
rEGMCc6f588ca9a6c: build: Updating eslint-config-wikimedia to 0.20.0
Branches
Unknown
Tags
Unknown
References
refs/changes/40/685040/1
ChangeId
Ic4f2e481aafdff9679818da273c27f0c99d67c69