HomePhabricator

build: Updating dependencies

Description

build: Updating dependencies

composer:

  • mediawiki/mediawiki-codesniffer: 18.0.0 → 19.1.0

npm:

Additional changes:

  • Replaced "jakub-onderka" packages with "php-parallel-lint".
  • Committed package-lock.json (T179229) too.
  • Also sorted "composer fix" command to run phpcbf last.
  • Set private: true in package.json.

Change-Id: Id1379309a8ebe8fc05a0640337fd82072d8271c9

Details

Provenance
LibUp-botAuthored on Jan 1 2021, 9:59 PM
Parents
rEJAD4679cda13aaf: build: Updating mediawiki/mediawiki-codesniffer to 18.0.0
Branches
Unknown
Tags
Unknown
References
refs/changes/94/653194/1
ChangeId
Id1379309a8ebe8fc05a0640337fd82072d8271c9

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEJAD785019c1bfbd: build: Updating dependencies (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jan 1 2021, 9:59 PM