HomePhabricator

Update HTML deserialization for jQuery 1.9+ requirements

Description

Update HTML deserialization for jQuery 1.9+ requirements

  • Use parseHTML when HTML content is not hard-coded.
  • When it is hard-coded, make sure the string starts with <.

Bug: T85507
Change-Id: Ied96dcbbd2db012dbd1edc42699c0bc4bce328aa