HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: I6b7e22be24ac1880951f77c64346e485ba34d3c0

Details

Provenance
LibUp-botAuthored on Jun 8 2019, 3:11 PM
Parents
rENLI317a2b4b8b8e: build: Updating mediawiki/mediawiki-codesniffer to 24.0.0
Branches
Unknown
Tags
Unknown
ChangeId
I6b7e22be24ac1880951f77c64346e485ba34d3c0

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rENLI05836b26edd1: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 8 2019, 3:11 PM