HomePhabricator

build: Updating dependencies

Description

build: Updating dependencies

composer:

  • mediawiki/mediawiki-codesniffer: 34.0.0 → 35.0.0 The following sniffs are failing and were disabled:
    • MediaWiki.Usage.ExtendClassUsage.FunctionVarUsage
  • mediawiki/minus-x: 1.1.0 → 1.1.1

npm:

  • eslint-config-wikimedia: 0.17.0 → 0.18.1

Additional changes:

  • Removing manual extensions for eslint.

Change-Id: I1992cb846013d39f04f6be768f91d59dadde5c10

Details

Provenance
LibUp-botAuthored on Jan 29 2021, 8:25 PM
Parents
rEOBA6c62bf3b4c65: Improve function documentation
Branches
Unknown
Tags
Unknown
ChangeId
I1992cb846013d39f04f6be768f91d59dadde5c10