HomePhabricator

Set MediaWiki 1.31 as minimum requirement in extension.json

Description

Set MediaWiki 1.31 as minimum requirement in extension.json

Added an old, but not to-outdated required version to keep a minimum
requirement

Change-Id: I2918b6e5ce31b499ca5592fcd930a7e2c0c36558

Details

Provenance
UmherirrenderAuthored on Dec 10 2021, 12:26 PM
Parents
rEPLGd74529518a56: build: Updating mediawiki/mediawiki-codesniffer to 38.0.0
Branches
Unknown
Tags
Unknown
ChangeId
I2918b6e5ce31b499ca5592fcd930a7e2c0c36558