HomePhabricator

build: Updating dependencies

Description

build: Updating dependencies

composer:

  • mediawiki/mediawiki-codesniffer: 34.0.0 → 35.0.0
  • mediawiki/minus-x: 1.1.0 → 1.1.1

npm:

  • eslint-config-wikimedia: 0.17.0 → 0.18.1 The following rules are failing and were disabled:
    • compat/compat

Change-Id: I6eabb4ff7bc39b0d1eb74ce3ba78572bf75131b1

Details

Provenance
LibUp-botAuthored on Jan 30 2021, 12:41 AM
Parents
rEPRR487379114694: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
ChangeId
I6eabb4ff7bc39b0d1eb74ce3ba78572bf75131b1