HomePhabricator

Actor support, now requires MW 1.34+

Authored by ashley on Jan 19 2020, 8:09 PM.

Description

Actor support, now requires MW 1.34+

Depends on the SocialProfile changes, and yet the SocialProfile patch will need to be amended for the changes done here (cache key changes, actor columns, etc.)

Change-Id: Ib50b78418d79dcc74ebd32ed4c78d590b2bcc8a7
Depends-On: Icf29d900b5bc007b1db001771eb97e140f158b0e
Bug: T227345

Details

Committed
ashleyJan 19 2020, 8:09 PM
Parents
rEQGA4a0c3a0202f1: Merge "Unbreak hacky inline JavaScript"
Branches
Unknown
Tags
Unknown
ChangeId
Ib50b78418d79dcc74ebd32ed4c78d590b2bcc8a7