HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

And updating CoC link to use Special:MyLanguage (T202047).

Change-Id: I8dc2c5f9abc3d5534c54f5aa68de5d0658048fc9

Details

Provenance
LibUp-botAuthored on Oct 11 2018, 12:38 PM
Parents
rEREC3ef21478f4b5: build: Updating jakub-onderka/php-parallel-lint to 1.0.0
Branches
Unknown
Tags
Unknown
References
REL1_33, REL1_32, refs/changes/83/466583/1
ChangeId
I8dc2c5f9abc3d5534c54f5aa68de5d0658048fc9

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEREC26f5a5276b72: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Oct 11 2018, 12:38 PM