HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: Id9df2b5a7e5a42d4679ad38e4cdcd657dfe85c91

Details

Provenance
LibUp-botAuthored on Jun 8 2019, 9:15 PM
Parents
rESEC53967f8a814e: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/18/515818/1
ChangeId
Id9df2b5a7e5a42d4679ad38e4cdcd657dfe85c91

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rESEC2c41dff026df: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 8 2019, 9:15 PM