HomePhabricator

Use jQuery.i18n from MediaWiki core if available.

Description

Use jQuery.i18n from MediaWiki core if available.

This allows other extensions to use this too, without needing a hack to detect
ULS's existence and work around it by not loading their copies of j/i18n code.

Preserves backwards-compatibility for archaïc versions of MediaWiki.

Bug: T95666
Change-Id: I25b33437ceddb60570322b9aa51844acc42a3e32

Details

Provenance
Jdforrester-WMFAuthored on
LegoktmCommitted on Jul 23 2015, 10:33 PM
Parents
rEULSdac85690d45b: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/05/223205/13
ChangeId
I25b33437ceddb60570322b9aa51844acc42a3e32