HomePhabricator

Remove pre-1.25 API compatibility code

Description

Remove pre-1.25 API compatibility code

Since this extension uses extension.json, it already requires 1.25+ so
no need to keep the old code around.

Change-Id: I88622a9a2b5c3a236cc1e2ad2e68b3a61fe678de

Details

Provenance
AnomieAuthored on Sep 20 2016, 7:27 PM
Parents
rEUWI819fd01a8195: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
ChangeId
I88622a9a2b5c3a236cc1e2ad2e68b3a61fe678de