HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: If107d2256548e938ae4df2bc3fe66e28b2c942f2

Details

Provenance
LibUp-botAuthored on Jun 9 2019, 3:41 AM
Parents
rEVRC6e5cc7247239: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/58/515958/1
ChangeId
If107d2256548e938ae4df2bc3fe66e28b2c942f2

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEVRCd67383c3e34c: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 9 2019, 3:41 AM