Renamed fingerprintview widgets
fingerprintview widgets were named incorrectly. As "Fingerprint" is the
aggregation of labels, descriptions and aliases in all languages,
fingerprintview should have been what was labeled fingerprintgroupview.
While there is no fictitious term for the aggregation of label,
description and aliases of a single language and the term "Fingerprint"
does not pursue a solid concept, the UI components have been renamed in
a more obvious fashion.
"entitytermsview" aggregates all term related objects of an entity.
(Fingerprint is actually an aggregation of wikibase.datamodel.Term(Map)
and wikibase.datamodel.MultiTerm(Map) objects.)
This change advances the effort of renaming/removing the term