HomePhabricator

build: Updating npm dependencies for security issues

Description

build: Updating npm dependencies for security issues

Committed package-lock.json (T179229) too.

Change-Id: Ia2e30fce43700186d86731f00550c3b55cf8f036

Details

Provenance
LibUp-botAuthored on Jun 9 2019, 3:53 AM
Parents
rEWDV38f6f2a1e2f1: Localisation updates from https://translatewiki.net.
Branches
Unknown
Tags
Unknown
References
refs/changes/69/515969/1
ChangeId
Ia2e30fce43700186d86731f00550c3b55cf8f036

Event Timeline

libraryupgrader <tools.libraryupgrader@tools.wmflabs.org> committed rEWDV1b6c9c06c069: build: Updating npm dependencies for security issues (authored by libraryupgrader <tools.libraryupgrader@tools.wmflabs.org>).Jun 9 2019, 3:53 AM