HomePhabricator

Show an error in the LexemeHeader widget when attempting to remove the last…

Authored by Jakob_WMDE on Apr 18 2018, 4:48 PM.

Description

Show an error in the LexemeHeader widget when attempting to remove the last lemma

This is a temporary solution that catches the error in the frontend
since the API error message is rather vague.

Bug: T191872
Change-Id: I526c0479b1ac0dcac948750597727dafa41a4c94