HomePhabricator

Update HTML deserialization to meet jQuery 1.9+ requirements

Description

Update HTML deserialization to meet jQuery 1.9+ requirements

jQuery 1.9+ says HTML should start with a < when using
$( htmlString ) (though this is not yet enforced such that space
before this actually triggers an error).

Bug: T85509
Change-Id: Ifa332e5b7482ce15222ccfd7cec4a39a7a793b40