Install wikibase data-values dependencies using npm not composer

Authored by WMDE-leszek on Thu, Oct 12, 3:26 PM.

Description

Install wikibase data-values dependencies using npm not composer

Bug: T177816
Change-Id: Iaa975ed3ed4eb68a469524c7ba67a100f631a0bf

Details

Committed
WMDE-leszekThu, Oct 12, 3:26 PM
Parents
rGDVV7dc321cbb2f9: Rename soon-to-come npm package
Branches
Unknown
Tags
Unknown
References
refs/changes/56/383856/1
ChangeId
Iaa975ed3ed4eb68a469524c7ba67a100f631a0bf