HomePhabricator

Discontinue support for Elasticsearch 2.4.x

Authored by David Pursehouse <dpursehouse@collab.net> on Nov 27 2018, 11:25 AM.

Description

Discontinue support for Elasticsearch 2.4.x

Soon we will add support for Elasticsearch 7.0, which means we will
have 4 sets of tests (2.4, 5.x, 6.x, 7.x). Let's reduce that by
dropping support for 2.4 which is already really old by now.

Change-Id: I1801759913cc03c889ca3e2adc2f555c4fc8a21f

Event Timeline

David Pursehouse <dpursehouse@collab.net> committed rGERRITDEPLOY0e39a8da59f3: Discontinue support for Elasticsearch 2.4.x (authored by David Pursehouse <dpursehouse@collab.net>).Nov 30 2018, 8:29 AM