Updates ua-parser version to 0.8.0

Authored by fdans on Apr 19 2018, 9:21 AM.

Description

Updates ua-parser version to 0.8.0

Python ua-parser releases a new version roughly once a year, this change bumps
the version we use from 0.7.3 to 0.8.0.

It also modifies the way of importing parse_requirements on setup.py to
accommodate pip versions both below and above 10.

Bug: T192529
Change-Id: I154810cde6ac1537399c67ef061910daddd48c65

Details

Committed
fdansMay 16 2018, 3:14 PM
Parents
rGEVLc70e8c5cbc93: Remove request.body from logging
Branches
Unknown
Tags
Unknown
References
refs/changes/24/427624/6
ChangeId
I154810cde6ac1537399c67ef061910daddd48c65