build: Upgrade QUnit to 2.x

Authored by Jdforrester-WMF on Jul 13 2017, 3:11 PM.

Description

build: Upgrade QUnit to 2.x

karma-qunit 1.0.0 → 1.2.1
qunitjs 1.23.1 → 2.4.0

Bug: T170585
Change-Id: I76777cd5ff96d13588b8bc25744bb41402a495cd

Details

Committed
EsandersJul 17 2017, 2:33 PM
Parents
rGVEDa0a86ff48ec9: tests: Avoid deprecated QUnit.push()
Branches
Unknown
Tags
Unknown
References
refs/changes/39/365039/2
ChangeId
I76777cd5ff96d13588b8bc25744bb41402a495cd