HomePhabricator

build: Updating composer dependencies

Description

build: Updating composer dependencies

  • mediawiki/mediawiki-codesniffer: 34.0.0 → 35.0.0 The following sniffs are failing and were disabled:
    • PSR2.Classes.PropertyDeclaration.Multiple
  • mediawiki/minus-x: 1.1.0 → 1.1.1
  • ockcyp/covers-validator: 1.3.1 → 1.3.3

Change-Id: I4e2bb339ce13e6daa7eb710c70f6a6d82d249532

Details

Provenance
LibUp-botAuthored on Jan 30 2021, 7:03 PM
Parents
rMLAL5c48129ccad3: build: Add .phan to .gitattributes
Branches
Unknown
Tags
Unknown
References
HEAD -> master, refs/changes/87/660587/1
ChangeId
I4e2bb339ce13e6daa7eb710c70f6a6d82d249532