HomePhabricator

build: Updating composer dependencies

Description

build: Updating composer dependencies

  • php-parallel-lint/php-parallel-lint: 1.2.0 → 1.3.0
  • mediawiki/mediawiki-codesniffer: 35.0.0 → 36.0.0 The following sniffs are failing and were disabled:
    • MediaWiki.Usage.StaticClosure.StaticClosure
    • PSR2.ControlStructures.SwitchDeclaration.TerminatingComment

Additional changes:

  • And updating CoC link to use Special:MyLanguage (T202047).

Change-Id: I25b5af95d582dbfcf148030be5bddb162ea42f89

Details

Provenance
LibUp-botAuthored on May 15 2021, 10:05 AM
Parents
rMLIDe83be3ab1af0: Bump CHANGELOG after release
Branches
Unknown
Tags
Unknown
References
refs/changes/61/691561/1
ChangeId
I25b5af95d582dbfcf148030be5bddb162ea42f89