HomePhabricator
Diffusion Scap acf7270536d7

Use python2 interpreter explicitly.

Authored by demon.

Description

Use python2 interpreter explicitly.

Projects: Release-Engineering-Team

Summary:
We were just using /usr/bin/python, blindly assuming that
the default python is going to be python2, which is a very
bad assumption in these modern times.

Test Plan: run any of the scap binaries on a system with python3 installed as the default python

Reviewers: mmodell, Release-Engineering-Team, thcipriani

Reviewed By: Release-Engineering-Team, thcipriani

Subscribers: dduvall, jenkins

Differential Revision: https://phabricator.wikimedia.org/D102

Details

Committed
demonJan 29 2016, 5:44 PM
Reviewer
Release-Engineering-Team
Differential Revision
D102: Use python2 interpreter explicitly.
Parents
rMSCAb7c0b953aa25: Fix several minor (but annoying) bugs with path checking
Branches
Unknown
Tags
Unknown
ChangeId
None