HomePhabricator
Diffusion Scap c274e55a0677

Stop using xrange() for python 3 compat

Authored by demon on Oct 27 2017, 6:33 PM.

Description

Stop using xrange() for python 3 compat

Summary: Makes this python 2/3 compatible. Import it as _xrange to avoid pylint warnings about redefining range or xrange

Reviewers: mmodell, Release-Engineering-Team

Reviewed By: mmodell, Release-Engineering-Team

Subscribers: jenkins

Tags: Release-Engineering-Team

Differential Revision: https://phabricator.wikimedia.org/D852

Details

Committed
demonOct 27 2017, 7:01 PM
Reviewer
Release-Engineering-Team
Differential Revision
D852: Stop using xrange() for python 3 compat
Parents
rMSCAae6a8b5a2497: Improve test coverage
Branches
Unknown
Tags
Unknown
ChangeId
None
Build Status
Buildable 2450
Build 4029: ci-jessieJenkins