HomePhabricator
Diffusion Scap f63b7d086bd0

Upgrade setuptools via pip in Dockerfile.ci

Authored by dduvall on Feb 12 2018, 11:10 PM.

Description

Upgrade setuptools via pip in Dockerfile.ci

Summary:
Upgrading the package seems to fix an error encountered when installing
webcolors (a dependency of sphinxcontrib-actdiag).

Test Plan: Run docker run --rm -it $(docker build -qf Dockerfile.ci .).

Reviewers: thcipriani, demon, mmodell, Release-Engineering-Team

Reviewed By: thcipriani, Release-Engineering-Team

Tags: Release-Engineering-Team

Differential Revision: https://phabricator.wikimedia.org/D972

Details

Committed
dduvallFeb 13 2018, 12:00 AM
Reviewer
Release-Engineering-Team
Differential Revision
D972: Upgrade setuptools via pip in Dockerfile.ci
Parents
rMSCA954541b6d93c: Handle default git_binary_manager of None
Branches
Unknown
Tags
Unknown
ChangeId
None
Build Status
Buildable 2755
Build 4610: ci-jessieJenkins