HomePhabricator

build: Run phan with --allow-polyfill-parser on phpunit

Description

build: Run phan with --allow-polyfill-parser on phpunit

LibUp needs this to pass the repo
If ast is installed this config does not take effect

Follow-Up: I456bad2af933f7ea2394c9e1a63f5e37a904fb36
Change-Id: I9a296105b761603a003c36977c705d1384584de2

Details

Provenance
UmherirrenderAuthored on Apr 23 2021, 7:23 PM
Parents
rMTPP346b7db7d54c: build: Run phan with --allow-polyfill-parser
Branches
Unknown
Tags
Unknown
References
refs/changes/93/682193/1
ChangeId
I9a296105b761603a003c36977c705d1384584de2