HomePhabricator

installer: Restore PHP 5.3 compatibility in index.php
22bed018569dUnpublished

Authored by matmarex on Dec 11 2016, 8:29 PM.

Unpublished Commit · Learn More

Publishing Disabled: All publishing is disabled for this repository.

Description

installer: Restore PHP 5.3 compatibility in index.php

This file should remain compatible with PHP 5.3, so that we can
actually display the error message about old PHP version, rather than
a syntax error.

Change-Id: If12f79f5d375e925291728aac7c9db18ca226d26

Details

Committed
ReedyDec 11 2016, 9:39 PM
Parents
rMWe92ed15436a4: Fixup RELEASE-NOTES-1.28 for release
Branches
Unknown
Tags
Unknown
References
refs/changes/68/326368/1
ChangeId
If12f79f5d375e925291728aac7c9db18ca226d26