HomePhabricator

* Renamed PageHistory to HistoryPage. Brion gave me permission to do this a…

Description

  • Renamed PageHistory to HistoryPage. Brion gave me permission to do this a couple of years ago, I thought it was about time. Provides naming consistency with ImagePage, RawPage, etc. * Moved historyLine(), beginHistoryList(), endHistoryList() and related helper functions to the pager class. * Renamed HistoryPage member variables, removed "m" prefix. * Added declaration for IndexPager::$mIsFirst

Details

Provenance
tstarlingAuthored on
Parents
rMW5a0b37a03ddd: Localisation updates Cantonese, Chinese and Literary Chinese
Branches
Unknown
Tags
Unknown
ChangeId
None