HomePhabricator

Bump wikimedia/composer-merge-plugin to 1.2.0

Description

Bump wikimedia/composer-merge-plugin to 1.2.0

  • Mark as compatible with composer-plugin-api >=1.0, <2.0
  • Hook post-install/post-update so the plugin can take effect on initial install
  • Fix crash when root package includes a branch-alias (#26)

Change-Id: I2e0d141f6e6a80d9667e60a16bec00d52a5eedea