HomePhabricator

Hieraize npm::node_version to allow for installing later versions of NodeJS

Authored by Ottomata on Feb 20 2019, 6:30 PM.

Description

Hieraize npm::node_version to allow for installing later versions of NodeJS

This is needed for EventGate.

Bug: T206785
Change-Id: I69b129338a965e4e7c493936007d525103ba7b08

Details

Committed
OttomataFeb 20 2019, 6:30 PM
Parents
rMWVAbc862684ef49: Fix missing $ in role::eventbus variable
Branches
Unknown
Tags
Unknown
References
refs/changes/19/491819/1
ChangeId
I69b129338a965e4e7c493936007d525103ba7b08