HomePhabricator

Check minimum database server version when running update.php
b9073582cf3aUnpublished

Unpublished Commit · Learn More

Publishing Disabled: All publishing is disabled for this repository.

Description

Check minimum database server version when running update.php

If MediaWiki has increased the minimum database server version that is
required, check it when running update.php to ensure it is still
compatible. Previously this was only checked during the installer.

Bug: T162044
Change-Id: I47092c9557f4706a4dcb3a23150647e68af4317f
(cherry picked from commit 574ae4929e30700e29fef0e0d4f4824599205174)

Details

Provenance
LegoktmAuthored on Oct 3 2017, 5:14 AM
Parents
rMWb5927c094733: Update git submodules
Branches
Unknown
Tags
Unknown
ChangeId
I47092c9557f4706a4dcb3a23150647e68af4317f