HomePhabricator

Add NLTK Wordnet requirement to readme

Authored by Nettrom on Sep 11 2017, 8:51 PM.

Description

Add NLTK Wordnet requirement to readme

Testing the draft quality model resulted in NLTK complaining it couldn't
find the Wordnet corpus (SentiWordnet was already installed). Installing
the Wordnet corpus solved the problem. Thus, adding said requirement to
the readme so others can know how to install it.

Details

Committed
NettromSep 11 2017, 8:51 PM
Parents
rODQ17ce57f25198: Merge pull request #11 from wiki-ai/revscoring_2_stuff
Branches
Unknown
Tags
Unknown
References
refs/pull/12/head
ChangeId
None