HomePhabricator

apache::mod_conf: jessie compatibility

Authored by Joe on Jun 1 2016, 1:49 PM.

Description

apache::mod_conf: jessie compatibility

On Debian jessie, removing some fundamental apache modules like deflate
or negotiation will cause a2dismod to present a warning to users.

While it's a neat feature for users, it needs to be circumvented on
the appservers where we don't need those modules.

Bug: T131749
Change-Id: I6005f78fe6aa7f5da3244a94d5c825aca6f6e512

Details

Committed
JoeJun 1 2016, 2:16 PM
Parents
rOPUP811faad18cf9: Add firejail profile and wrapper for ghostscript
Branches
Unknown
Tags
Unknown
References
refs/changes/35/292135/2
ChangeId
I6005f78fe6aa7f5da3244a94d5c825aca6f6e512