HomePhabricator

Update remote execution libraries from transferpy

Authored by Kormat on Aug 6 2020, 12:56 PM.

Description

Update remote execution libraries from transferpy

Split them out into a separate debian package, so that they don't pull
in cumin on db hosts.

The setup.py dependency on 'cumin' is moved into 'extras_require', so
that python3-wmfmariadbpy doesn't depend on the cumin debian package.

Bug: T259516
Change-Id: I3929dac79785d6371a1c1929dcb3efb32509b005

Details

Committed
KormatAug 13 2020, 3:24 PM
Parents
rOSWB6a173f715f43: Expand metadata.
Branches
Unknown
Tags
Unknown
ChangeId
I3929dac79785d6371a1c1929dcb3efb32509b005