HomePhabricator

utils.py: Use more descriptive variable names in detailed_show_warning

Authored by Dalba on Dec 27 2017, 11:02 AM.

Description

utils.py: Use more descriptive variable names in detailed_show_warning

Also in DeprecationTestCase use source_adjustment_skips instead of skip_list
which could be easily confused with a mechanism to prevent warnings from
being shown.

Change-Id: I1d6ebacfe4f4062017c5a217a0a0a91d6d2b1f4e

Details