Merge "DeprecationWarning: support for py2.6 and py3.3 will be dropped"

Authored by jenkins-bot <jenkins-bot@gerrit.wikimedia.org> on Sat, Jan 13, 4:22 AM.

Description

Merge "DeprecationWarning: support for py2.6 and py3.3 will be dropped"

Details

Committed
Gerrit Code Review <gerrit@wikimedia.org>Sat, Jan 13, 4:22 AM
Parents
rPWBCf140a62b080f: DeprecationWarning: support for py2.6 and py3.3 will be dropped
rPWBCf26e3d9ade9e: Merge "Ignore non-items inside query results"
Branches
Unknown
Tags
Unknown
ChangeId
None
Gerrit Code Review <gerrit@wikimedia.org> committed rPWBC85081aec89ef: Merge "DeprecationWarning: support for py2.6 and py3.3 will be dropped" (authored by jenkins-bot <jenkins-bot@gerrit.wikimedia.org>).Sat, Jan 13, 4:22 AM

Merged Changes

CommitAuthorDetailsCommitted
f140a62b080fDalba
DeprecationWarning: support for py2.6 and py3.3 will be dropped 
Jan 12