HomePhabricator

Upgrade to flake8 3.7.x

Authored by hashar on Feb 21 2019, 10:57 AM.

Description

Upgrade to flake8 3.7.x

And fix an overindented block in tests/test_quibble.py

Change-Id: I5fe20410a97a5f8c7216c873eef1ad11ab44572c

Details

Committed
jenkins-botFeb 26 2019, 11:03 AM
Parents
rQUIBBLEaa2f9cb8a681: doc: quibble-stretch no more has php
Branches
Unknown
Tags
Unknown
References
refs/changes/38/491938/2
ChangeId
I5fe20410a97a5f8c7216c873eef1ad11ab44572c

Event Timeline

jenkins-bot <jenkins-bot@gerrit.wikimedia.org> committed rQUIBBLE6324e1ed2856: Upgrade to flake8 3.7.x (authored by hashar).Feb 26 2019, 11:03 AM