HomePhabricator

Downgrade requirement of phpunit from 5.3.x to 4.8.x

Description

Downgrade requirement of phpunit from 5.3.x to 4.8.x

phpunit 5.3.x requires php 5.6, which is not available
on Wikimedia CI infrastructure, nor on tool-labs.

Change-Id: I79f8b2a6f32ea1ff5f11f8f03a9a3e2a57a4d9f5

Details

Provenance
JeanFredAuthored on May 2 2016, 4:04 PM
Parents
rTHERb5a731ad4dba: Add unit tests to test_update_database
Branches
Unknown
Tags
Unknown
References
refs/changes/67/286467/1
ChangeId
I79f8b2a6f32ea1ff5f11f8f03a9a3e2a57a4d9f5