HomePhabricator

Add (limited) support for install via composer-merge-plugin

Description

Add (limited) support for install via composer-merge-plugin

things like generating WikibaseClient.settings.php don't
work yet with the plugin, but for a general install that
should be okayish. added a detailed @todo to address that.

Bug: T95673

Details

Provenance
audeAuthored on
Parents
rWDBRb10c04ec9dfe: Merge pull request #22 from wmde/suggester
Branches
Unknown
Tags
Unknown
ChangeId
None