HomePhabricator

build: Updating composer dependencies

Description

build: Updating composer dependencies

  • php-parallel-lint/php-parallel-lint: 1.2.0 → 1.3.0
  • mediawiki/mediawiki-codesniffer: 34.0.0 → 36.0.0
  • mediawiki/minus-x: 1.1.0 → 1.1.1
  • ockcyp/covers-validator: 1.3.1 → 1.3.3

Additional changes:

  • Committed package-lock.json (T179229) too.

Change-Id: I23867b255b04e331491bd169b8d7430bbc85c6d0

Details

Provenance
LibUp-botAuthored on May 15 2021, 10:05 AM
Parents
rWLWI6500d44b79e6: Bump CHANGELOG after release
Branches
Unknown
Tags
Unknown
References
refs/changes/62/691562/1
ChangeId
I23867b255b04e331491bd169b8d7430bbc85c6d0